Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Role Scoper Breaks Next-Gen Gallery 1.9.0 (in my experience)

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Klein

    I had a similar problem with the NextGEN update (1.9) and was not able to upload pictures to the gallery. Disable Role-Scoper and the problem went away. Something to do with CommentsInterceptor stuff.

    All,

    I had a similar problem with Role Scoper 1.3.50 after updating to NextGEN 1.9.0, a Fatal error: Class CommentsinterceptorAdmin, line 33

    I was able to successfully upload images for a new gallery in NextGEN 1.9.0 if I uploaded the images as .zip collection rather than the individual uncompressed .jpgs.

    Hope that may help some who do not want to revert to earlier versions of the plugins.

    Cheers!

    The conflict with NextGEN Gallery 1.9 is fixed in Role Scoper 1.3.51.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Gallery] Role Scoper Breaks Next-Gen Gallery 1.9.0 (in my experience)’ is closed to new replies.