Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Replace has_cap

Viewing 7 replies - 1 through 7 (of 7 total)
  • On which page do use receive this message ?

    In the backend (Dashboard e.g.) with WP_DEBUG true.

    Thx.

    Update: only in WordPress Multi site installation. (in my case a subdir install)

    Can you please post the message you receive ? I’m checked this here, but didn’t get any notice about has_cap()

    :/ Just tried with wp 3.3 beta2 multisite and I can’t reproduce the notices on has_cap…

    But there are 2 other notices:

    Notice: Undefined index: wpmuStyle in /my-path/wp-content/plugins/nextgen-gallery/admin/admin.php on line 452

    Notice: Undefined index: wpmuRoles in /my-path/wp-content/plugins/nextgen-gallery/admin/admin.php on line 452

    Thx…

    Ok, that’s something I can work on

    Any update on this?
    I have a new 3.4 intall (multi site) with the most recent NextGen and I also see this message (albeit with a different line number than reported above)

    Notice: Undefined index: wpmuStyle in ….\wp-content\plugins\nextgen-gallery\admin\admin.php on line 525

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: NextGEN Gallery] Replace has_cap’ is closed to new replies.