WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] readme.txt file throughs incompatibility warning

[Plugin: NextGEN Gallery] readme.txt file throughs incompatibility warning

  • In WordPress 2.9 & 2.9.1, the readme.txt file for your NextGEN Gallery Plug-in, throughs an incompatibility warning with the “Better Plugin Compatibility Control” plug-in.

    It still shows your plug-in as only compatible to WordPress 2.9, even though the NextGEN Gallery plug-in installation screen says it’s compatible to WordPress 2.9.2

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • You should tell the the author of “Better Plugin Compatibility Contro”…

    Pretty funny how it only displayed other plug-ins correctly, and not the NextGEN Gallery… Oh, I mean until the issue was fixed in the last update to NextGEN Gallery.

    So, let me see, no change to “Better Plugin Compatibility Control” – but an upgrade to NextGEN Gallery = problem with “Better Plugin Compatibility Control” I must be doing my math/logic wrong 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: NextGEN Gallery] readme.txt file throughs incompatibility warning’ is closed to new replies.
Skip to toolbar