WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextGEN Gallery] Problems showing Gallery as my needs

[Resolved] [Plugin: NextGEN Gallery] Problems showing Gallery as my needs

  • I have some problem showing the gallery in the way I would…
    See http://www.clinicaveterinariamugello.it/gallery/

    The first link in the page “Le nostre foto” MUST NOT BE SHOWED because it is the album. The page must show only the 3 galleries that follow (La clinica, I locali, I nostri amici).
    Then, when I click on a gallery, I see all the thumbnails correctly, but I don’t see the title of the gallery chosen.

    What could I do to enhance my work?
    These are the steps I followed to do that:
    – I created a page Gallery in which I wrote the code [album ID=2 template=extend]
    – I created 3 galleries (for the 3 categories of photos I have to show)
    – I created 1 album in which I put the 3 galleries

    Other options:
    – the album is not linked to any page
    – each gallery is linked to the page “Gallery”
    – in Gallery settings is ticked the checkbox: “Deactivate gallery page link: The album will not link to a gallery subpage. The gallery is shown on the same page.”

    Thanks to all

Viewing 3 replies - 1 through 3 (of 3 total)
  • really anyone could help me??

    It seems like you’ve placed the Le nostr foto album inside itself. When you select the album under the Manage Albums panel, only the 3 galleries should be inside the album.

    There are two ways to display the gallery title:
    1. Uncheck Deactivate gallery page link and link the gallery to a page by using the Add Page button to create a new page with the same title or pick an existing page from the dropdown menu in the Manage Gallery panel. This will change the URL from /gallery/?album=2&gallery=x to a page permalink URL e.g., /gallery/la-clinica/ (with gallery as parent page).

    2. Modify default or create your own template to display the title.

    Thanks a lot! I solved all my mistakes!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] Problems showing Gallery as my needs’ is closed to new replies.