Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » [Plugin: NextGEN Gallery] problem in display of first three images in slideshow

  • I am building a memorial site for a close friend ready for a memorial service on 3rd January and I am having a problem with the way in which the first three images in my slideshow display. They do not resize. I have tried deleting the first three in order to reload them but then the subsequent three stop working (having previously displayed perfectly). I have searched the forum but could not see a similar issue (apologies if I missed it).

    I am very new to wordpress and would appreciate assistance given the timing.

    Many thanks for your assistance.

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Sorry for your loss, and sorry to hear about your NextGEN Gallery problem. Developers generally need a link to the site in order to help debug an issue.

    Given the short time frame, I suggest researching some other gallery plugins. Most can do a simple slideshow.

    Good luck,
    Tony

    I am experiencing the same problem with my friend website. The 3 first images of any of the slideshow wont show properly, the remaining images will show ok.

    I tried resizing, touch settings, re upload images, but still not working properly. All images are same size, it seems to happen when I set the slideshow to be smaller than the original images.

    I would apppreciate if anyone could help.
    The site is http://www.saradivita.com/wordpress

    Finally just to say that the plugin is a great and fantastic tool!

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: NextGEN Gallery] problem in display of first three images in slideshow’ is closed to new replies.