WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] Post Thumb set by NGG NOT recognized by the Theme

[Plugin: NextGEN Gallery] Post Thumb set by NGG NOT recognized by the Theme

Viewing 6 replies - 1 through 6 (of 6 total)
  • Indeed I didn’t triggered this way , need to check if I can do so. Currently I support this way :

    New in WordPress 2.9: Post Thumbnail Images

    <?php the_post_thumbnail(); ?>

    Yes, I have the same problem. NextGen thumbnail shows up when I create a post, but Arras won’t pick it up. Would really appreciate if you could look into this.

    Arras and NextGen are two killer apps for WordPress and it would be great if they talked to each other!

    Thanks so much, and I would appreciate if you could let us know when you had some time to address this here in the forum!

    Keep up the outstanding work!

    Titus

    Just to add, this is my config:

    WordPress 2.9.2
    Operating System : Linux (32 Bit)
    Server : Apache/2.2.10 (Linux/SUSE)
    Memory usage : 21.97 MByte
    MYSQL Version : 5.0.67
    SQL Mode : Not set
    PHP Version : 5.2.12
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 128M
    PHP Max Upload Size : 128M
    PHP Max Post Size : 128M
    PCRE Backtracking Limit : 4194304
    PHP Max Script Execute Time : 600s
    PHP Exif support : No
    PHP IPTC support : Yes
    PHP XML support : Yes

    Arras 1.4.3 beta 1 does support NGG now.
    However, it is sad to tell that as NGG only creates ONE thumbnail for one image, it is not possible to use the Arras slideshow and featured news together as they normally have different sizes.
    I wonder if NGG could create manny thumbnails of different sizes for the same image.

    Let me test this write away and get back to you. I agree that the one thumbnail is a bit little. Maybe we can get this addressed with the folks at NGG.

    “I’ll be back” shortly…

    Cheers, Titus

    You can see my post here. There are still issues with the Arras thumbnails generated by NextGen…

    http://www.arrastheme.com/forums/post6191.html#p6191

    Thanks, Titus
    http://www.titus-hanke.info

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: NextGEN Gallery] Post Thumb set by NGG NOT recognized by the Theme’ is closed to new replies.
Skip to toolbar