WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] [Plugin – NextGen Gallery] Theme compatibility

[Plugin: NextGEN Gallery] [Plugin – NextGen Gallery] Theme compatibility

  • Hi,

    I am using NextGen Gallery .. after adding its plugin a few days before… I found the site to be very slow.
    After re-installing that manually solved the matter of speed.

    Now the gallery is completely fine.
    But, when I checked the plugin compatibility within the in-build Check Plugin function of the Gallery plugin .. it failed for theme compatibility.

    Is that something to be taken care of?
    or
    its ok to add more galleries, and ignore that error.

    Thanks, people.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  • The topic ‘[Plugin: NextGEN Gallery] [Plugin – NextGen Gallery] Theme compatibility’ is closed to new replies.
Skip to toolbar