Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] PHP Warnings

  • Hi,

    I’m getting the following PHP Warning about 7 times per day after upgrading to the latest version.

    Any ideas what could be causing them?

    [30-May-2012 14:25:02] PHP Warning:  Division by zero in /home/crossfi/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 293
    [30-May-2012 14:25:02] PHP Warning:  Division by zero in /home/crossfi/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 306
    [30-May-2012 14:25:02] PHP Warning:  imagecreatetruecolor() [<a href='function.imagecreatetruecolor'>function.imagecreatetruecolor</a>]: Invalid image dimensions in /home/crossfi/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 436
    [30-May-2012 14:25:02] PHP Warning:  imagecopyresampled(): supplied argument is not a valid Image resource in /home/crossfi/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 940
    [30-May-2012 14:25:02] PHP Warning:  imagesx(): supplied argument is not a valid Image resource in /home/crossfi/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 882
    [30-May-2012 14:25:02] PHP Warning:  imagesy(): supplied argument is not a valid Image resource in /home/crossfi/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 883
    [30-May-2012 14:25:02] PHP Warning:  imagecopy(): supplied argument is not a valid Image resource in /home/crossfi/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 910
    [30-May-2012 14:25:02] PHP Warning:  Cannot modify header information - headers already sent by (output started at /home/crossfi/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php:381) in /home/crossfi/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 602
    [30-May-2012 14:25:02] PHP Warning:  imagejpeg(): supplied argument is not a valid Image resource in /home/crossfi/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 603

    http://wordpress.org/extend/plugins/nextgen-gallery/

  • The topic ‘[Plugin: NextGEN Gallery] PHP Warnings’ is closed to new replies.