WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextGEN Gallery] Other flash stopped working after upgrade 0.99.1

[Resolved] [Plugin: NextGEN Gallery] Other flash stopped working after upgrade 0.99.1

  • Hi Alex,

    Just upgraded to 0.99.1 NGG and 1.1b Flashviewer and 6.1.1 Vipers Quick Video tags.

    All of these three work fine but the rest of my flash content has stopped working. It says ‘Adobe Flash Player Needed’

    I have had to remove my widgets that display the other flash content. Please can you tell me why this happening?

    I’ve made sure swfobject is same for all i.e. same as NGG etc.

    I need any pointers that could enable the rest of my flash content. If not, I will have to rollback the above three versions 🙁 …

    Thx!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Reply – worked out it is difference in swfobject methods – 1.5 is very different from 2.1. So updated other code and other flash works.

    Problem now resolved.

    Hi Sam,
    I appear to have the same issue as you.
    What specifically did you do?
    Thanks for any help.

    Yes, this is driving me crazy, what did you do?

    Flash is working just fine on my browsers. I just can’t get the slideshow (widget) to work…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] Other flash stopped working after upgrade 0.99.1’ is closed to new replies.
Skip to toolbar