WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery Optimizer » [Resolved] [Plugin: NextGEN Gallery Optimizer] The file is not writable. Please change its permissions to 766.

[Resolved] [Plugin: NextGEN Gallery Optimizer] The file is not writable. Please change its permissions to 766.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mark Jeldi

    @mark-jeldi

    Hi pingram3541,

    I’ll be updating that shortly. Just a little bug where the filename isn’t being printed after “The file…” in the admin message.

    The file in question is our modified Fancybox stylesheet at wp-content/plugins/nextgen-gallery-optimizer/css/jquery.fancybox-1.3.4.css

    Hope this helps!

    Cheers,
    Mark.

    Plugin Author Mark Jeldi

    @mark-jeldi

    All done!

    Just released version 1.0.7 with a fix.

    Enjoy,
    Mark.

    Cool, checking it out. Thx Mark.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery Optimizer] The file is not writable. Please change its permissions to 766.’ is closed to new replies.
Skip to toolbar