WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextGEN Gallery] No SLIDESHOW after upgrading to 1.1.0 :-(

[Resolved] [Plugin: NextGEN Gallery] No SLIDESHOW after upgrading to 1.1.0 :-(

  • Hello,

    I’ve upgraded NextGen Gallery to the latest version (1.1.0) and I’m unable to use a slideshow. I’ve tried some tricks, like:
    – click on upgrade in NGG setup
    – deactivate/activate,
    – remove and recreate the slideshow,
    – finally: uninstall NGG and install from the scratch.

    No success 🙁

Viewing 15 replies - 1 through 15 (of 21 total)
  • I’m having the same issue. I tried most of the same things with no result.

    Be sure that you’ve gone into the Gallery Overview after the upgrade completes. As in the migration to 1.0.2, there is a database update that must be initiated. After I completed that, all was well.

    I went into the Gallery Overview and the upgrade database was performed but still dont have the slideshows.

    Same here. I’ve done everything including new installation.

    🙁

    Same here.

    My workaround:
    1. Overwrite the new NextGen Files with the old 1.0.2 version
    2. Admin panel, Gallery, Update Database

    Hopefully the next NextGen Gallery will be better tested before the release.

    Do you already have a slideshow somewhere on your site??

    I did a fresh install to 1.1.0 and used a slideshow in a widget. Works fine. When I went to add another slideshow to another widget the option wasnt available. hmmmm

    Maybe there is only a single instance of a slideshow able to be created.

    Me too. Any other suggestion for slideshow?
    After upgrade I get also the piclens function not working…

    @snakedj

    Where can I download the 1.0.2 version?

    Thank you!

    Found!

    … but it doesn’t work 🙁

    Hi,found the problem,system point the imagerotator file wrongly.Please follow steps below:
    1.Go to NextGen Gallery Option page
    2.Click Slideshow Tab
    3.Change the Path to the Imagerotator (URL): to “http://www.yourdomain.com/wp-content/plugins/nextgen-gallery/imagerotator.swf” replace your domain.com with your domain
    4.Saves Changes (DO NOT click search now)
    5.Done

    THANK YOU SO MUCH :-)))))))

    for me it still doesnt work!

    imagebroweser or others do theire job, but the slideshow not.

    i just started up with the newest version of WP and nexGEN gallery.
    as well i looked for the right link to the imagerotator, but still if i put [slideshow id=x w=width h=height] nothing appears on my page!

    what do i wrong??

    Thanks zenkilye!!! You saved my ass big time!

    Woohoo! Thanks, zen!

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] No SLIDESHOW after upgrading to 1.1.0 :-(’ is closed to new replies.
Skip to toolbar