Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] No Note about the PHP 5.2 requirement in the Changelog

  • Resolved ziegenberg

    (@ziegenberg)


    Hi!

    There’s no note about the PHP 5.2 requirement for the update to 1.8.0. As we run our server on some CentOS 5.5 with a custom PHP build we cannot upgrade from PHP 5.1.something (too many dependencies would break) and we ran into this problem without warning. Please fix it. Apart from that: Excellent work!

    greetings, Daniel

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 7 replies - 1 through 7 (of 7 total)
  • in line 430 of nggallery.php you will find the check for PHP5.2. Think PHP 5.1 will still work but is no more tested…

    Thanks. I’ve found the check before, but I’m not gonna tweak it to accept PHP 5.1, I will stick to the version before 1.8.0.
    But could you please include the information about the PHP 5.2 requirement into the changelog so other users are beware of it!? There’s no word about that important change of the requirements and that’s a bit weird.

    greetings, Daniel

    Yes, I would have appreciated that too… Suddenly, after the last upgrade all sites in our network could not use the NextGen plugin anymore 🙁

    Meanwhile, I’ll test with allowing PHP 5.1 and report back if we encounter any problems…

    Thanks 🙂

    Also using PHP 5.1.6. I upgraded, and now singlepic doesn’t work at all which is a big problem for me since I use it in most of my blog posts.

    Slideshow also wasn’t working but it seems to have resolved itself by checking/saving then unchecking/saving the “Deactivate gallery page link” option. That seems to fix the issue of it trying to force the slideshow into a new page causing a 404 page error.

    Checking into upgrading PHP, otherwise I’ll have to downgrade NG. *sigh*

    hi, how to download the previous version of NGG? we’re still using 5.1 *sadly*

    any critical reasons that make us necessary of using 1.8.1? for example, security, etc.

    Hi Prickle, as with any plugin in the repository, there is a link Other versions under FYI 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: NextGEN Gallery] No Note about the PHP 5.2 requirement in the Changelog’ is closed to new replies.