WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » No Content in Posts Unless Nextgen Deactivated

No Content in Posts Unless Nextgen Deactivated

  • I recently followed the steps to successfully move wordpress to my root dir (well actually I just moved a couple files which makes it appear to be located @ ./)

    Anyway … everything seemed to be fine until as i was going through my posts and noticed that one of them had no content in it other than the Title and some google ads. I tried to create a new post and same thing. All the older posts/pages seem fine.

    So … after much googling I deactivated all of my plugins and problem solved. I then reactivated them one by one and eventually determined that the culprit was nextgen gallery.

    Since deactivating/reactivating the plugin did not fix the problem I’m thinking my next step would be to uninstall (delete)/reinstall the plugin. Problem is I have 44 galleries with over 1300 images linked with shortcodes through out my site and I do not want to loose them.

    My first question … is there anything else I can do/try before resorting to uninstalling (delete)/reinstalling nextgen?

    And if not … is there a way to uninstall (delete)/reinstall the nextgen plugin and NOT loose my galleries/information?

    Thanks for any help!

    http://wordpress.org/extend/plugins/nextgen-gallery/

  • The topic ‘No Content in Posts Unless Nextgen Deactivated’ is closed to new replies.
Skip to toolbar