WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] NextGen with WP3 Network, and Imagemagick

[Plugin: NextGEN Gallery] NextGen with WP3 Network, and Imagemagick

  • Bill Dennen
    Member

    @xyzzy

    Hi,

    I’d like to switch from GD to imagemagick. We have imagemagick installed in /usr/bin. But, in the NextGen settings, the field where you specify the location of imagemagick is set “readonly” — meaning that it can not be updated via the settings page.

    In looking at the code, this seems hard-coded, when running WPMU or WP3 Network.

    Is there a way around this?

    Thanks!

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: NextGEN Gallery] NextGen with WP3 Network, and Imagemagick’ is closed to new replies.