NextGEN Gallery
[resolved] NextGen with Ultimate TinyMCE (5 posts)

  1. Hello,

    I have developed an advanced version of the tinymce editor within wordpress. I have had a few reports of your icon button within the editor not showing up when my plugin is installed with yours.

    I was hoping you might be able to work with me on this and see why it might be happening. I run wordpress 3.3. After I heard about this problem, I downloaded your plugin to test, and the button showed up immediately with both plugins installed. As a matter of fact, it works fine on all three of my test sites (various themes).

    Any help would be most appreciated. My plugin can be downloaded here:



  2. Alex Rabe
    Posted 3 years ago #

    Maybe a cached version of the toolbar ? No idea so far

  3. Possibly. I'm looking as well.

    The funny part is I can't replicate the problem on any site I've worked with... yet people are posting screenshots of their problem.

    Maybe this thread on my support forum might offer a little more insight?

  4. I got this resolved. I used a different technique of adding buttons to the first and second rows of the editor.

    Thanks for the reply!

  5. samenezes
    Posted 3 years ago #


    Into Mystique Theme, I don't see the buttons. I fully uninstall, reinstall... nothing happened.

    I don't know why.
    Original MCE works; Adv.TinyMCE works with line 2 of buttons broken (*empy/hide anything into row 2 -- past some time. At the begining was OK).

    Any idea about what's happening?


    Artur[ Signature moderated. ]

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic