Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Nextgen – thumbnails not being created

  • Resolved astrasuite


    When I upload images, all is ok, except that it cannot create thumbnails.

    It just shows me a blank box with a header – “Create Thumbnails”

    I checked the server, and the folder “thumbs” was created, with permission 755. But no thumbs inside. Images were uploaded, with permission 644.

    I tried to create thumbnails through the dashboard, but same results.

    Anyone here knows what is wrong ?


Viewing 2 replies - 1 through 2 (of 2 total)
  • Ok, I found the problem. It didn’t like my 1000++px jpeg files, but did create a thumbnail for my 600px width jpeg file.

    So it is related to the size of the full image. I guess Nextgen is not for me, I want to upload bigger images. Workaround is to make my own thumbnails I guess, but I don’t have the time.

    So any recommendation for an image gallery better than Nextgen is welcome.

    Last post on this … I was too hasty …

    I went to look for a another great gallery, saw one, and it turned out to be based on nextGen, with the same problem too ! Except that it gave a notice that memory was exceeded (unlike Nextgen, no notice at all).

    Argh, why are IT folks so talented in making programs, but not too much in communicating with people ? 🙂 Nextgen should have a big warning that its default settings is not meant for folks who value photography or big size images.

    Anyway, after being warned about memory by the other program, I did a search and finally found the solution. Change the default settings of Nextgen regarding memory. It has a note inside the php file to change for bigger images, but no such info in the FAQ.

    Uncommenting the line mentioned in the link below did the trick for me :

    Thumbnail Generation PHP Memory Limit NextGEN Gallery

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: NextGEN Gallery] Nextgen – thumbnails not being created’ is closed to new replies.