WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: NextGEN Gallery] NextGEN Slideshow won't work without the www.?

[Resolved] [Plugin: NextGEN Gallery] NextGEN Slideshow won't work without the www.?

Viewing 7 replies - 1 through 7 (of 7 total)
  • What have you setup as WordPress address & site address ?

    At the moment it shows http://www.studio406.co.uk in both WordPress address & site address. Should these be different?

    Well, that’s OK. Just wonder why WordPress you not redirect to the www. page as this should be done. The reason for the failure you will see when you look in the console window (i.e. Chrome).

    Origin http://studio406.co.uk is not allowed by Access-Control-Allow-Origin

    If you click on a menu link , you will that it will then direct to www.

    I’m sorry to be a pain but I’m really not very technical with any of this. I just followed a tutorial online to set up the site.

    How exactly do I redirect the page?

    Not sure what is not working, WordPress should do this automatic. Maybe disable other plugins for a test

    I’m not sure either. I’m also having problems with my custom permalinks aswel so maybe this could be linked in some way or maybe not.

    For example /%postname% won’t work, I have to use /index.php/%postname%. So all of my pages apart from the homes page now show index.php in the url which is kind of annoying but there you go.

    However i have tried out another slideshow plugin & that seems to work with or without the www. so I’m baffled to be honest but many thanks for your help.

    I think it’s an chmod-rights issue. Try to make the .htaccess writable (chmod 777) and regonfigure your permalink structure.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] NextGEN Slideshow won't work without the www.?’ is closed to new replies.