Support » How-To and Troubleshooting » [Resolved] [Plugin: NextGEN Gallery] Nextgen Pagination

[Resolved] [Plugin: NextGEN Gallery] Nextgen Pagination

Viewing 6 replies - 1 through 6 (of 6 total)
  • ed


    fixed it…conflict with the SEO Plugin Yoast! Ugh!

    please mark this topic as ‘Solved’ in the drop down box on the right hand side 🙂 >>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    How did you fix it? I’m having the same issue.

    I don’t want to have to disable either plugin becasue they are both really important to my site.

    Another Update 🙂

    I fixed this by changing one of my settings in the the ‘Yoast WordPress SEO’ plugin.

    All I had to do was uncheck the ‘Redirect ugly URL’s to clean permalinks. (Not recommended in many cases!)’

    I now see why it’s ‘not recommended’ in many cases 🙂

    I’m having the same issue on several websites. In one case the page 2 gives back a 404 error in other cases it simply reloads the first page instead of page 2.

    I’m not having the SEO Plugin Yoast plugin installed

    @samiotis, is there any other plugin or permalinks setting that could be conflicting with NextGen pagination?

    You could try disabling all your other plugins, If that fixes the issue then you can re-activate them one by one to see which one is causing the conflict. From there it will probably be easier to figure out what’s wrong.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] Nextgen Pagination’ is closed to new replies.