Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] NextGen on Networked Blogs

  • So I had NextGen working just fine on my 7 networked blogs this morning, and now this afternoon I’m unable to do anything with NextGen because it’s telling me I need to update it. So I do.

    And am now in an endless loop on 7 networked blog telling me I have to update NextGen although I already have updated the plugin. Suggestions? And how do I disable this automatic update stuff? I don’t want to have to go thru this again. Thanks.

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Which version do you use ?

    WP 3.01 and the NextGen is now 1.6.1. I ran the upgrade from the SuperAdmin account.

    Since my original support post, I deactivated the plugin after upgrade from the SuperAdmin account, and reactivated it from that same account. I then went into one of the individual blogs, got the message re NG update again and went ahead and ran the upgrade again. Now the plugin seems to be updated across all the blogs.

    I would have assumed either it updates from SuperAdmin for the entire Network, or it has to be updated individually for each blog. But it does seem to be working now.

    you should active the plugin “site wide” and one time update all blogs, so it works here

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Gallery] NextGen on Networked Blogs’ is closed to new replies.