WordPress.org

Forums

[Plugin: NextGEN Gallery] NextGEN Media RSS widget not working (12 posts)

  1. geezerd
    Member
    Posted 5 years ago #

    I made a gallery with 4 images, then went to the widgets panel, dragged the NextGEN Media RSS widget into my sidebar, gave it a title, saved, went to look at my site, and there's nothing new in the sidebar.

    Then I went back to the widgets page and the Media RSS widget is gone. Like I never did anything.

    Do I have to write out an XML file? Did I need to do something to the images when I uploaded them? I didn't put any tags on them or any alt text, maybe something to do with that?

    Anyone know how I messed up? Or is my install of NextGEN messed up?

    This is on a test site, with NO other plugins, and the DEFAULT theme, and no edits to ANYTHING.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. geezerd
    Member
    Posted 5 years ago #

    I tried adding alt text and titles, still doesn't work.

  3. Alex Rabe
    Member
    Posted 5 years ago #

    I feel it's a conflict issue, did you use the latest WP version ?

  4. Alex Rabe
    Member
    Posted 5 years ago #

    2nd question : Does the other nextgen widget (slideshow & images) work in your test page ?

  5. geezerd
    Member
    Posted 5 years ago #

    A conflict of what? I have no other plugins even installed besides Akismet, and that's not activated.

    And it's WP 2.8.6

    And yes, the other NG widgets are working fine.

  6. Alex Rabe
    Member
    Posted 5 years ago #

    No idea where we can look for, the media rss widget should work similar as the other widgets.

  7. geezerd
    Member
    Posted 5 years ago #

    <link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://rebellionnews.com/natestest/wp-content/plugins/nextgen-gallery/xml/media-rss.php' />

    That's in the source code, but nothing in the sidebar and the widget still disappears in the admin panel after refreshing.

  8. Pamela
    Member
    Posted 5 years ago #

    I'm having the same problem. The Media RSS widget disappears after I place it on the sidebar.

  9. JL
    Member
    Posted 5 years ago #

    Same here. No Media RSS. Glad I'm not the only one; it was starting to look like I'd never get to bed tonight. I will happily give up now.

    Well, not that happily. I was looking forward to finding the answer.

  10. pkvelins
    Member
    Posted 5 years ago #

    Identical problem here. Tested it with 9 themes. Using following plugins:
    Contact Form 7
    Delete-Revision
    eShop for WordPress
    NextGEN Gallery
    Ozh' Admin Drop Down Menu
    Post Expirator
    Revision Control
    WP-Crontrol

    In case there is any relevance, I am not using jwplayer (imagerotator.swf).

  11. kariboo
    Member
    Posted 5 years ago #

    I have the same problem. What must I do ?

    Bonjour, j'ai le même problème. Impossible d'afficher le widget Media Rss. Quelqu'un a t-il la solution ?

  12. keithmarsh
    Member
    Posted 4 years ago #

    I put it in the footer and it works fine except it shows every graphic on my site. I want to restrict it to a folder. Any advice? I use 3.0. Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.