Support » Plugins and Hacks » [Plugin: NextGEN Gallery] NextGen Highslide = solution!

  • Want a super simple solution for integrating Highslide with your NextGen gallery? Try this plugin, Highslide Integration. No separate download of the Highslide driver. Just install this plugin and turn it on. Then change the Effect in NextGen to Highslide and you’re done!

    It works great. And don’t worry about the version if you’re running WP 2.7. I am too and the plugin is still working fine.

  • The topic ‘[Plugin: NextGEN Gallery] NextGen Highslide = solution!’ is closed to new replies.