WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] nextgen Gallery very slow loading first time

[Plugin: NextGEN Gallery] nextgen Gallery very slow loading first time

  • kennyfrank
    Member

    @kennyfrank

    Using nextgen Gallery on a landing page; the slideshow has 11 images averaging about 30K each.

    Upon the first visit to the landing page, the slideshow displays the rotating circle indicating that it’s trying to load the images and this goes on and on, sometimes never actually loading the slideshow images. This occurs more than 90% of the time and is browser independent.

    If the site visitor selects another page on the site from the main nav and then comes back to the landing page then the slideshow then loads very quickly.

    I’ve looked at numerous potential solutions but nothing has made a difference.

    The site in question is located at http://burnsvilleheating.com

    The plugin is located at http://wordpress.org/extend/plugins/nextgen-gallery/

    Thank you for any assistance.

    Blessings,

    -Kenny Frank

Viewing 4 replies - 1 through 4 (of 4 total)
  • kdt92
    Member

    @kdtenaglia

    I’m having the same problem. Did you figure anything out? Thx.

    kdt92
    Member

    @kdtenaglia

    Are you using a 301 redirect in the htaccess file? I recently migrated my site and that’s the only thing I can think of that’s different from it’s previous host location (where it was working fine). All the other pages load the gallery slideshow fine.

    kennyfrank
    Member

    @kennyfrank

    Hi,

    Unfortunately, no, I’ve not yet figured the problem out. I have installed and am using NextGen Gallery on several other sites none of which are exhibiting the same behavior.

    I am not doing any 301 redirects on this site (the client’s previous site was removed from the internet by a rogue developer several months before this site was published.)

    Any other thoughts are greatly appreciated though. (I have changed the landing page slideshow to load a single image rather than display that rotating loader image.)

    Peace,

    -Kenny

    Michael J Henry
    Member

    @michael-j-henry

    No, I haven’t figured it out yet.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: NextGEN Gallery] nextgen Gallery very slow loading first time’ is closed to new replies.