NextGEN Gallery
NextGen Gallery - No Thumbnails (4 posts)

  1. jspragins
    Posted 5 years ago #

    i'm a brandnew WP user. just installed 3.04 and then installed NextGen Gallery 1.7.2.

    while generating thumbnails the progress bar moves along, and then a blank window "generating thumbnails" just stays there. if i close that window, all the thumbnails in my gallery have the broken image symbol.

    i've tried it multiple time.


  2. Murielle
    Posted 5 years ago #

    I'm exactly in the same situation except I'm used to NextGen, and the last version worked perfectly fine. The new 1.7.2 version doesn't want to work properly on my wordpress.
    Many other people have troubles too: http://wordpress.org/support/topic/plugin-nextgen-gallery-thumbnails-still-not-generating-in-version-172?replies=33
    Alex Rabe seems to recommend to roll back to 1.6.2 version of Nextgen Gallery, just for a test. Hope the galleries won't be broken...

  3. marcuscent
    Posted 4 years ago #

    Same problem here. Does anyone have a solution to this? It's not memory related as even uploading 2 images with small file sizes results in the no thumbnail issue. Thanks

  4. ddpweb
    Posted 4 years ago #

    I found the solution! At least in my situation.

    I've never had a problem with nextgen gallery before.

    I just migrated a client site to a Virtual Dedicated Server, I had this thumbnail generation issue.

    Fortunately, I was able to fix the issue building the GD Library into the PHP configuration. If you don't have Root access to your host, you will need to submit a request, or call your host to double check the GD Library in the PHP build and if it's installed.

    In my case, it just wasn't installed yet. but I've never run into this issue on a shared hosting account.

    This is what convinced me:

    This is how I did it on the dedicated server using the EasyApache wizard:

    You can also check the compatibility using the box on the right of the Overview page in NGG. This also pointed to the GD issue.

    There may be other reasons this issue could happen. But this work for me.

    good luck!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.