Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Nextgen gallery 1.7

  • Resolved bushbird

    (@bushbird)


    Hi I want to activate the following plugin but get an error that i need version 1.7 of Nextgen gallery.

    User Access Manager – NextGEN Gallery Extension: Your version of the NextGEN Gallery is not supported. You need at least version 1.7. Your version is: 1.6.2

    where do I download version 1.7

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: NextGEN Gallery] Nextgen gallery 1.7’ is closed to new replies.