WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Nextgen gallery 1.7

[Plugin: NextGEN Gallery] Nextgen gallery 1.7

  • I get the following message when trying to update the database

    Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/macfu2/public_html/wp/wp-content/plugins/nextgen-gallery/admin/upgrade.php on line 383

Viewing 9 replies - 1 through 9 (of 9 total)
  • Please switch to PHP5

    Yes, I did figure that out from the messages here. It took care of the database upgrade alert, however the gallery images no longer show up in the slideshow. I can see the images fine in the NextGen Gallery. Thanks for your efforts. — jw

    Please post a link as demo

    Here is the particular page that I’m having problems with

    http://wp.macfusion.org/

    When I look at the activity for the page it shows one error in loading

    http://macgardens.org/crossdomain.xml is listed as not found. I thought maybe this might be a flash problem so I downloaded the latest flash for safari which is shown as 10.1r102 and there is no change.

    This is specifically from the nextgen slideshow widget. I tried different sizes and galleries with no effect.

    I have done the additional updates to 1.7.2. Still no images showing up in the slide show. I did discover the imagerotator file was no longer on my site. That’s not something I removed. Wasn’t sure if that was change that you made. Anyway, I downloaded the most recent one and putting it back in the Nextgen plugin folder. Still no images showing up.

    In my further struggles to return to a working slideshow in the sidebar, added the nextgen widget referring to the same galleries. No problem. Those pictures are shown and then if I click one I can run a slide show. If I click on the spinning wheel that I get instead of a slideshow there are two settings references to Flash and about Flash and one about jwplayer and neither place seems to get me any more useful information.

    What is the best way to downgrade to the previous version which worked fine.

    Ok, I gave up and went back to version 1.6.2. Everything works fine with the old version in place.

    I’m sorry had no time to look into this, will check during weekend my code again

    Hey, I’m very impressed with your response time. I can see from the messages that you make a real effort to respond to the many issues that people come up with. I can wait until the next major iteration to try an upgrade again. No one else seemed to have quite the same symptoms I was coming up with.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: NextGEN Gallery] Nextgen gallery 1.7’ is closed to new replies.
Skip to toolbar