WordPress.org

Forums

NextGEN Gallery
NextGen 1.9.5 beta (2 posts)

  1. inchwormwv
    Member
    Posted 2 years ago #

    I just installed this and it seems to have fixed an incompatibility with Contact Form 7 that was causing post dates to be incorrect. NextGen has been acquired by Photocrati Media... http://www.nextgen-gallery.com/

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. aussiewilliams
    Member
    Posted 2 years ago #

    I have exactly the same problem as mentioned in http://wordpress.org/support/topic/plugin-nextgen-gallery-error-404-not-found-gallery-in-album-view?replies=6

    But the solution given there is to link to a page. This is a workaround as it is expected that a lightbox effect will be displayed when no link to page is explicitly assigned. however I must add this 404 error ONLY occurs while suing the CRIUS Theme. The default themes work fine.

    What works on CRIUS theme:
    If i create a gallery, it displays all photos in a gallery in a row (works fine)

    What does NOT work with CRIUS theme:
    When I add an album and the shortcode [album id=1 template=extend], the page displays the album containing 6 photos and when I click on the album it loads a page with 404 error.

    I have tried permalinks etc but no soultion at all while in CRIUS theme.

    thanks in advance

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic