WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] [Plugin: NextGEN Gallery] NextGen 1.3.4 and WP 2.8, don’t forget to update where is imagerotator.swf

[Resolved] [Plugin: NextGEN Gallery] NextGen 1.3.4 and WP 2.8, don’t forget to update where is imagerotator.swf

  • First of all, Alex Rabe, I have to tell your slideshow an gallery plugin is the BEST I’ve found. Thanks for the magnificent work you do!

    I’ve been using your plugin for as long as a year with no problem so far. I upgraded to WP 2.8 and NextGen 1.3.3 and there was no problem until I upgraded to NextGen 1.3.4. Then I lost my slideshow. I realized later that I forgot to update the location of the imagerotator.swf file.

    Then, everything worked perfectly!

    Thanks, again, AlexRabe

    Celita

Viewing 1 replies (of 1 total)
  • Hi Celita,

    Nice done! I’ve got the same problem… But i don’t know where to locate the imagerotator.swf (Upload folder!!??) So…

    Could you tell your solution?

    Tnx

    Ed

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] NextGen 1.3.4 and WP 2.8, don’t forget to update where is imagerotator.swf’ is closed to new replies.