Support » Plugins » [Plugin: NextGEN Gallery] [NextGallery] – Internal Server Error

  • Hi Alex,
    I’ve got your plug-in already installed ( the newest version of the Next Gen Gallery) but after updating The Word Press to 2.9.2 version this plugin generates errors ( “Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.”)as given below:
    – I can NOT edit miniatures
    – I can NOT add gallery to the web page
    How to solve these problems?
    When I try to uninstall and install again , still the same , it does not help

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi there!

    I got the same problem….on the tinymce gallery button.

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, myemail@mysite.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    I checked…

    File permissions are OK. 777 gallery, 755 and 644.

    WP 3.0.1 and last Next GEn gallery.

    Safe mode off, rewrite on.

    Please help! Is all in my sites!

    Thanks a lot

    Vale
    the sites
    http://www.valserra.com/wp/
    http://www.newmedia-tech.com
    http://www.sitomaestro.com

    i’ve the same problem. (what an unusefull post, uhu?)

    I’ve solved changing permission for window.php and tinymce.php in {root}/wp-content/plugins/nextgen-gallery/admin/tinymce/ from 644 to 744. hth

    I tried this but the problem is still there.

    I fixed the problem. The problem started when I installed WP-Cache and then uninstalled it. Somehow the file permissions changed and then I changed them. The solution:
    –change the folder permissions of the WP-Content/plugins folder and the sub-directories to 744. Do not change the file permissions to 744.
    –change the file permissions to 644 in the NextGen-Gallery folder only.

    Now the internal server error has gone away and I can use the Flash image uploader again. I used Filezilla as my FTP program. There is an option in the CHMOD action to apply the change to folders and files.

    I am stuck – images still not loading at all.

    Why 644 for NextGen-gallery folder?

    My coder suggests 777 for uploads folder.

    Nothing is working.

    Help.

    My hosting company is a bog reputable company and assures me that someone out there knows this info.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: NextGEN Gallery] [NextGallery] – Internal Server Error’ is closed to new replies.