WordPress.org

Forums

NextGEN Gallery
last thumbnail gets bumped (3 posts)

  1. jenneyshi
    Member
    Posted 3 years ago #

    I have been using NextGen for quite a while and it is an awesome plugin. However, for the past few weeks I noticed that whenever I have an gallery that has more than 16pics (the max I set for per page), the last thumbnail of the first page always seems to get bumped onto the next page:

    http://blog.jenneyshi.com/photography/?album=3&gallery=10
    http://blog.jenneyshi.com/photography/?album=3&gallery=5

    I have double checked the dimension for the thumbnails, and as far as I know they are all 75x75.

    Anyone know how to solve this?

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. turiyamoore
    Member
    Posted 3 years ago #

    I have a similar problem. In my gallery the last two thumbs are placed as if there are a couple of invisible thumbs between them and the rest of the images. All are formatted for "float left" but are not doing it. When I first loaded this gallery it worked fine. Only after re-ordering the images did this occur. Now, no matter how I order them it ends up like this:

    http://joyiswithinyou-org.anandagrassvalley.org/store/meditation-bench/

    any help would be greatly appreciated!

    I'm using Version 1.8.4

  3. theankh
    Member
    Posted 3 years ago #

    I am also looking for an answer to this problem. For me it is IE8 and below taking a 4 column gallery and breaking off a new line for every 4th image..

    Any type of fix for this would be GREATLY appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.