WordPress.org

Support

Support » Requests and Feedback » [Plugin: NextGEN Gallery] Language Problem

[Plugin: NextGEN Gallery] Language Problem

  • Hey,

    i update my NextGen galerie to version 0.93 and now i have a language problem:

    My standart language is german in the wp-config.php, but the galerie language is english…

    Is this a bug in version 0.93 or is this a problem with my blog?

    Thanks for help…

Viewing 7 replies - 1 through 7 (of 7 total)
  • You’re in the wrong forum. Please post this in “Plugins and Hacks.”

    what have you setup in wp-config ? de_DE ?
    If you use the automatic wordpress upgrade, please reupload all files manually

    In wp-config the value is de_DE – I use the automatic upgrade, i have now all files manually uploaded and its work fine now… Thanks for the support.

    @bryan868: Sorry, this is my first post here. Next time i post in the right forum…

    I can’t get these po and mo files working. I rename them, I delete them – nothing changes.

    in wp-config I have: define (‘WPLANG’, ‘lv’);

    I also renamed to lv.po and compiled it to lv.mo

    And by the way, Your plugin conflicts with wp-shopping-cart plugin. Pictures are displayed incorrectly.

    I found the solution!

    just had to rename file to nggallery-lv.mo

    sad that nobody could tell me that..

    http://codex.wordpress.org/Installing_WordPress_in_Your_Language

    The naming convention of the .mo files is based on the ISO-639 language code (e.g. pt for Portuguese) followed by the ISO-3166 country code (e.g. _PT for Portugal or _BR for Brazil). So, the Brazilian Portuguese file would be called pt_BR.mo, and a non-specific Portuges file would be called pt.mo. Complete lists of codes can be found at (country codes) and (language codes).

    Hello,

    I’ve uploaded .mo file to lang folder with name nggallery-[locale].
    I have same locale in wp-config.php and in languages folder and it works fine, but NextGEN Gallery won’t show my language.

    What seems to be the problem?

    Thanks in advance.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: NextGEN Gallery] Language Problem’ is closed to new replies.
Skip to toolbar