Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] jQuery not necessary

  • NextGen gallery 1.6.1 uses JQuery even though i’m not using any slideshow. Since I’m a Mootools user i went in the code and remove the jquery enqueuing. Even if I wasn’t a Mootools user I’d like to use Google APIs and thus, remove the line as well. So I believe this could be an option.

    But it is in deed the BEST gallery plugin, thanks!

  • The topic ‘[Plugin: NextGEN Gallery] jQuery not necessary’ is closed to new replies.