WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] It’s not possible to change language

[Plugin: NextGEN Gallery] It’s not possible to change language

  • I’ve followed all the instructions to install a language package in nextgen gallery and it’s impossible.

    I tried out the catalan and the spanish language and the administration interface always is shown in english.

    I tried out diferent versions of nextgen gallery: 1.3.5 and 1.4.0

    Nothing.

    Are instructions obsolete? What’s the problem??

  • The topic ‘[Plugin: NextGEN Gallery] It’s not possible to change language’ is closed to new replies.
Skip to toolbar