WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Issues with MSSQL

[Plugin: NextGEN Gallery] Issues with MSSQL

  • Hi,

    I am using NextGEN 1.9.3 and also the WP Db Abstration plugin for running wordpress on MSSQL. I have an error of

    “NextGEN Gallery : Tables could not created, autoload = please check your database settings”

    Looking at the tables in MSSQL I note it has created ngg_album and ngg_gallery but not ngg_posts.

    I also get a message

    “The script detect that you upgrade from a older version. Your database tables for NextGEN Gallery is out-of-date, and must be upgraded before you can continue. If you would like to downgrade later, please make first a complete backup of your database and the images. The upgrade process may take a while, so please be patient.”

    When I click on the Start upgrade link on this page I am taken to another page which says

    “Could not find NextGEN Gallery database tables, upgrade failed !”

    Can anyone please advise.
    Lee Morris

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: NextGEN Gallery] Issues with MSSQL’ is closed to new replies.
Skip to toolbar