WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] [Plugin: NextGEN Gallery] Important announcement – one time please

[Resolved] [Plugin: NextGEN Gallery] Important announcement – one time please

Viewing 15 replies - 1 through 15 (of 26 total)
  • Hey jjcheno…

    I had a similar issue when I first installed the plugin. The announcement took over the top left hand corner of every page. The dismiss button didn’t work either.

    If you are comfortable with commenting out a line in the plugin code you can do the following:

    Go to Plugins > Editor and choose NextGen Gallery.

    Pick the nextgen-gallery/nggallery.php as the one to edit.

    Look for the following:

    // Display "Photocrati Acquisition Announcement"
    add_action('admin_init', array(&$this, 'display_update_notice'));

    and comment out the add_action line like this

    // add_action('admin_init', array(&$this, 'display_update_notice'));

    That got rid of the announcement things. They don’t pop up anymore.

    Hope this helps!

    Jeremy

    Thanks Jeremy, worked perfectly!

    No prob! Glad I could help.

    Thanks Jeremy..what were they thinking?
    I am worried about the NG plugin it was so ‘original wordpress’ 😉

    strange, clicking dismiss worked for me. i only saw it once. just in case it pops up again for me, are you guys up to date on wordpress? what other plugins do you have installed and what browsers are you using?

    Hey Natalie…

    I tried 3 different browsers and all did the same. IE, Chrome, Firefox.

    The only other thing that I had running was a fresh install of WordPress, Buddypress and NextGen. I have since added other things but when I installed NextGen that was it.

    Thanks Jeremy, that worked fine. easy fix!

    Clive

    interesting… one other thought i had @jeremykerr… what is your url string like? meaning, do you have a ‘www’ in front of your domain name, or does it load without. if you were to go to your site does your domain look like:

    http://example.com
    or
    http://www.example.com

    Hey Clive…

    No prob! 🙂

    Hey Natalie…

    My site loads both ways. With and without the www in the front.

    Thanks!

    Jeremy

    which one redirects to which? does the www url result w/o it or the other way around. if i were to go to your site, how does your url load? i understand that both lead your site, i’m just wondering how it loads by default.

    Here is my url’s (mind you it is still under construction)

    http://sporkdom.com

    http://www.sporkdom.com

    In the end it loads with the www in the front.

    ok, the w/o www is redirecting to www. interesting. i have tested on each type of domain url on my server and the ‘dismiss’ works for me. thanks for sharing your site, i was just curious if that had anything to do with why it wasn’t working for you. +1 on the superman trailer on your site, i am SO excited to see that movie!

    Thanks! 🙂

    Thanks.

    Good Grief this is driving everyone crazy! I’ve got a right mind to find something else if the folks at Photocrati aren’t willing to fix this themselves. I have hundreds of installations of NextGen, and this is so **BLEEPING** annoying.

    Thanks JeremyKerr for the solution. I have a lot of changes to make.

Viewing 15 replies - 1 through 15 (of 26 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] Important announcement – one time please’ is closed to new replies.
Skip to toolbar