[resolved] [Plugin: NextGEN Gallery] Import Metadata Not Working (3 posts)

  1. particulartastes
    Posted 7 years ago #

    All I want to display is Title and Description. I uploaded 68 photos to an album, and clicked "import metadata." Meta data properly imported for 56 photos, and remained blank on 12 other photos. The photos that didn't work are identical to the ones that did work.

    I deleted and reuploaded the files, and 1 more photo worked and for the rest it is only showing the file name as the Title with a blank description now. When clicking on "meta" it shows the proper metadata, it just won't transfer it to a few images that are no different than the others. This is driving me nuts!

    I've deleted, checked metadata, reuploaded images, and reimported metadata now 4 times with no luck...

  2. particulartastes
    Posted 7 years ago #

    This ever happen to anyone?

  3. particulartastes
    Posted 7 years ago #

    I solved the problem! The common link between all the photos that would not import the metadata to the Title/Description was an apostrophe ('). I removed the apostrophe from the details of the metadata in all the photos and everything imported without a hitch.

    I have never seen anything written about this in all my searches, so that could be an important FYI...

    Remove apostrophe's from an images metadata to import metadata in NextGEN properly!!!

    (I guess that goes for any non ASCII characters? whatever those are)

Topic Closed

This topic has been closed to new replies.

About this Topic