Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Images won't upload with flash uploader

  • This seems to be a persistent problem, but on the several posts I’ve seen here, no one seems to have posted a working solution. Adding it back to the community in hopes someone is using NextGen and it works for them.

    I can create a gallery, but cannot use the flash uploader to add images to it. I have to disable the flash loader and upload them one at a time. I’ve deactivated all of the other plugins, and have the same problem. I’ve tried it on a different computer and same problem.

    As often as I see NextGen recommended as a gallery plugin, surely this isn’t a problem for most users. Anyone that has gotten the flash uploader to work, please let me know how.

    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Does the WordPress core flash uploader work for you ?

    First of all, this plugin is awesome. I really appreciate the time and effort put in to it. I do however, experience an error.

    I have problems with the flash uploader as well. My wordpress core flash uploader works just fine without any problems.

    When I use the flash uploader of nextgen It works with low res images, but around 6 megapixel it won’t work. It’s not an issue with server settings. I have large script times and php upload filesizes in my php.ini settings file. Any suggestions?

    When I try to upload a large image it just doesn’t get added to the list as normal with a “remove” link etc. When I press “upload” it just freezes… Nothing really happens. Any help to fix this much appreciated.

    Should be noted that the same large image uploads, resizes and gets thumbnail just fine with the non-flas uploader

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Gallery] Images won't upload with flash uploader’ is closed to new replies.