WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] [Plugin: NextGEN Gallery] I can't select a Thumbnail for an album

[Resolved] [Plugin: NextGEN Gallery] I can't select a Thumbnail for an album

Viewing 3 replies - 1 through 3 (of 3 total)
  • For better anderstanding I mean:
    I cannot create a preview image.

    I Fixed the Problem. I update NextGen Gallery to the new Beta Version 1.9.0 B1 and now the Lists of Preview Image works.

    Upgrade didnt solve the problem. I think that Jquery from WP has a conflict with jquery.ui.autocomplete.min.js from Nextgen plugin – in firebug console there is many error when I try to list some previewpic in window album edit. I add in jquery.ui.autocomplete.min.js function Jquery() – so the errors dont show again – in firebug console script autocomlete work when i write some words but no previepicture are listed. But for me is not problem because I add previepic in base – I have 10 albums (If I add a new one simple add previepic in phpmyadmin). I spend a lot of time to resolve this strange bug and nothing work for me. I have one question. I want to add photo tag for all pictures viewed in imagesbrowse (I know that is hack – list function nggtagcloud like wp tagcloud but this function shows all tags what we have in base) – I want to show the list tag only this one pictures. Any sugestions or links?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: NextGEN Gallery] I can't select a Thumbnail for an album’ is closed to new replies.
Skip to toolbar