Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] HTTP Error

  • Hi,

    I using the version 1.9.3 of nextgen-gallery with wordpress 3.3.2. Yesterday I would like upload images for my website but the uploads faild with “HTTP Error” messages. Whatever I do, one image or more images, the error messages are same. For 2 weeks ago I could images uploads without problems. My hoster (one.com) had no idea and give up with the message “pleae contact wordpress for solution” :-/.

    Any idea or the same problems?

    best regards
    -klenkes-

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’ve got the same issue…tried changing the folder permissions but it did not work.

    Disabled flash based upload, the traditional way of file upload works.

    But just one file at a time

    Hi, I have found a solution for this problem. In a other thread I found this:

    I’ve updated the issue in the NextGen file: ngg-config.php

    from:

    require_once( WP_LOAD_PATH . ‘wp-load.php’);

    to:

    require_once( WP_LOAD_PATH . ‘wp-admin/admin.php’);

    It works fine and without the HTTP Error Message during the images uploads 🙂

    Greetings,

    klenkes

    @klenkes

    I’m so impressed with your ability to fix this!

    I found the ngg-config.php file, but it’s blank… am I doing something wrong?

    thanks!
    Paula

    @klenkes

    nevermind. i figured it out!

    but since you seem to know things, can you help with other questions I have?!

    1. how do you put captions on the slideshow?
    2. do you know how to get vertical images to place in the center instead of all the to the left? take a look on this page for an example of what i don;t want to happen!

    thanks!

    ayoung77

    (@ayoung77)

    @klenkes

    HOLY MOSES! Thank you…of all of the fixes I tried, yours worked!!

    mvieiras

    (@mvieiras)

    thank you so much!!!
    you’re the best!

    germars

    (@germars)

    @klenkes

    Thank you! That has saved me a lot of aggro.

    Why would they have that line in there wrong suddenly? Anyone know?

    lundj

    (@lundj)

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: NextGEN Gallery] HTTP Error’ is closed to new replies.