WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] HTTP Error

[Plugin: NextGEN Gallery] HTTP Error

  • I’m not able to upload any pics in the gallery. Whatever is the method, flash upload, normal upload. There is always a HTTP error. Folders and file permissions are ok.
    I have tried to delete the plugin and reinstalled it. No way.
    It’s really frustrating. It’s more frustrating because there is no help on that even in the forum.

    http://wordpress.org/extend/plugins/nextgen-gallery/

  • The topic ‘[Plugin: NextGEN Gallery] HTTP Error’ is closed to new replies.