Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] how to reduce image display size in galley

  • How can reduce the size of the galley display. it is to big and users have to scroll to go to the next image.

    here is what I use to call the gallery

    [nggallery id=x]

    Any thoughts?

Viewing 6 replies - 1 through 6 (of 6 total)
  • I had this same problem too. Fortunately its an easy fix.

    From the dashboard, go to Gallery>Manage Gallery. You should see the gallery (and any others you have created) listed, with a checkbox and ID # to the left of each gallery. Simply check the box next to the name of your gallery and select “Resize images” from the action drop down menu. If you haven’t previously specified image dimensions then you’ll be given a width and height box to fill in. Once this is complete just hit the “Apply” button to the right of the drop down and all the images in the gallery will be resized.

    While resizing after the fact is easy enough, you can avoid this little chore in the future by setting NextGen to resize the images upon upload. From the dashboard go to Gallery>Options>Images. On this screen you will see a number of settings, including height and width attributes as well a box to check to “Automatically resize” images.

    I hope that helps- please let me know if you have any questions.

    I’m not getting any change in my enlarged image of the thumbnail with your tips?
    Clicking on a thumbnail in the gallery brings up the thumbnail image that fills the entire screen and scrolling down is required.
    I went into Manage gallery and also Option>Images to try the re-sizing.
    Is there a different file or area in the dashboard for nextgen that should be adjusted?


    I am getting the same problem as jmahaney. Everything is re sized in the Manage Gallery BUT my post displays en enlarged version of the images.
    I want my post to display the original picture size, how do I go about that please?

    I have had the same problem but have found somewhat of a solution, although not an ideal one. Please note, I am using the Image Browser version of the gallery. So I go to the Image Browser Style area of the stylesheet and changed the top and bottom margins and the width:

    .ngg-imagebrowser img {
    margin-top: 10px;
    margin-bottom: 10px;
    width: 100%;

    .ngg-imagebrowser img {
    margin-top: 30px;
    margin-bottom: 30px;
    width: 60%;

    The reason I had to change both width and top/bottom margins is because some of my pics are horizontal and some are vertical. A similar logic should work with the slideshow, if that is what you are using.

    I´ve got the same problem. Tried your code, anitasavia, but it didn´t solve the issue. I´m not sure if I use the imagebrowser or what. I use the nggallery id=# code to display the gallery and when I click on a thumbnail an ENLARGED (and thus ugly pixeled!) version of the pic shows up. (is that the imagebrowser?) If I choose to view it with the Slideshow the pics are shown correctly.

    And @alex Rabe to the wishlist: an option to choose what and where to link pictures – I personally don´t want to see another version of the same picture in a new window when I click on the pic. On the other hand – if it was possible to assign a custom link to every picture in the gallery I could enhance the (truly great) album feature with more levels (one picture links to another gallery where the pictures there link to new galleries etc…)

    @anitasavia – sorry! Forgot to empty the cache! It works perfect. Thx!!! Now I only need to fix the navigation… still in 100% width…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: NextGEN Gallery] how to reduce image display size in galley’ is closed to new replies.