WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] How do you manually revert back to 1.9.3 or 1.9.1

[Plugin: NextGEN Gallery] How do you manually revert back to 1.9.3 or 1.9.1

Viewing 1 replies (of 1 total)
  • Hi, I also did an upgrade to 1.9.5 and simply deleted the 1.9.5 code per ftp and uploaded the older 1.9.3 again, but this didn’t fixed the issues I have seen in 1.9.5 where the folders in a multi blog environment were mixed up and broken. I’m still not able to work with my galleries.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: NextGEN Gallery] How do you manually revert back to 1.9.3 or 1.9.1’ is closed to new replies.
Skip to toolbar