WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] Homepage gallery broken

[Plugin: NextGEN Gallery] Homepage gallery broken

  • Hi,
    I’ve been using nextgen for a while on various client sites. A client just accidentally updated their wp and nextgen install, and now the nextgen gallery is broken on the home page of the site.

    http://nickfyhrie.com/

    The next and back buttons just go to the homepage, not to the next images.
    On the other pages with the nextgen gallery (such as http://nickfyhrie.com/at_the_party/)
    the next & back buttons work fine, so I think there is a conflict because I Set that first gallery page as the homepage within WP’s “General” and then “Reading” section.

    I did update the permalinks several times, but that didn’t fix the problem.

    Any thoughts on how to fix that???

    (Also- the site is super, super slow suddenly, but that might be a separate issue.)

    thanks!!!
    Gloria

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Gloria.

    I have the exact same problem as you.

    Almost identical scenario in full. The Album feature doesn’t work either.

    Have you managed to solve the problem?

    Ritch

    Same here. 🙁

    Hi.

    My theme support guy (Megazine) has come up with a fix for the album problem.

    In page.php file, modify

    the_content();

    to

    echo $content;

    It works fine 🙂

    I still have no fix for the imagebrowser on the home page problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Gallery] Homepage gallery broken’ is closed to new replies.