Support » Plugin: NextGEN Gallery geo » [Plugin: NextGEN Gallery geo] Map appears outside of the website, not in the post.

  • Resolved Handule

    (@haninnka)


    Hi,
    this is a great plugin!!! I would love to use it on my blog! Unfortunately it doesn’t work correctly on my site 🙁 I’m using Adventure Journal theme. The map appears in the upper left corner of my window, completely outside of the blog, like if it has position absolute, or something. I’m using highslide for my nextgen gallery, so I though that could be the problem. So I’ve tried to delete slimbox and fancybox folder of this plugin, I’ve also tried to change highslide for nextgen gallery for something else. And I’ve tried to change some css positions. None of it helped.
    Any ideas how to solve this?
    Any help would be much appreciated! 🙂 Thanks!

    http://wordpress.org/extend/plugins/nextgen-gallery-geo/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author frest.de

    (@frestde-1)

    Hi,
    I think thats a .css problem. Can you post the sourcecode of an example, or just link it?

    Bis dann,
    Frederic

    Handule

    (@haninnka)

    Hi Frederic,
    this is an example: http://hanka.allalla.com/photogallery
    Thank you for looking a it!

    Plugin Author frest.de

    (@frestde-1)

    Hi Hanka,
    please change
    .ngg_geo_map {position:relative;}

    to

    .ngg_geo_map {position:absolute;}

    in the plugins style.css file. That should work for your homepage.

    Bis dann,
    Frederic

    Handule

    (@haninnka)

    It didn’t help 🙁 but thanks for suggestions

    Plugin Author frest.de

    (@frestde-1)

    I tried your sourcecode and just added:

    <div style=”width: 200px; height: 200px; background-color:#090; position:absolute;” …

    That works with my browser!?

    Handule

    (@haninnka)

    Ok I added this:

    .MSVE_MapContainer {position: absolute; width: 200px; height: 200px; background-color:#090;}

    and it works for Opera, IE and Chrome. yaay 🙂 it doesn’t work for mozzila though..

    Plugin Author frest.de

    (@frestde-1)

    Have you tried another theme? May be some .css code of your theme is causing this problems

    Handule

    (@haninnka)

    Well the problem with Mozzila is actually different. The map doesn’t appear at all – it only displays the background color, but in the right position. So it’s not about positioning any more 🙂 I tried to change my theme to Twenty Eleven and see how it looks in Mozzila and the map still doesn’t appear, for some reason:/

    Handule

    (@haninnka)

    Ok I’ll mark this topic as resolved and move to another one with the same issue. Thanks for your help.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: NextGEN Gallery geo] Map appears outside of the website, not in the post.’ is closed to new replies.