WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Gallery with many albums, some albums not displaying

[Plugin: NextGEN Gallery] Gallery with many albums, some albums not displaying

  • I am using NextGen 1.8.3 to manage a ton of albums and galleries. I have an Album displaying dozens of galleries in extended format on this page-
    http://www.myorangeupdate.com/photo-gallery/

    In the backend of NextGen I can see a bunch of Florida State galleries at the top instead of Auburn ones in that album, but for some reason I don’t see them on the front end. They were there earlier this week, but they aren’t displaying now. I’ve had this happen a few times over the past couple of weeks.

    Do I just have too many? Is there a size or space or quantity limit?

    Any thoughts would be much appreciated. I need to find a permanent fix to get those albums to stay up there and display continuously throughout the week.

    Thanks,
    Erica

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Same problem here. Current WP, current NextGen.

    Glad to know I’m not the only one. So what to do?
    Thanks for any help resolving this issue!
    Erica

    Everything I’ve googled says it’s a conflict with another plugin. I can’t figure out what. I’m hoping the plugin author will respond soon.

    Maybe we can start to narrow it down between the two of us. Here’s my info-
    I am using the Genesis theme

    Plugins:
    BM Custom Login
    Category Post Widget
    cforms
    genesis simple hooks
    jetpack
    nextgen
    polldaddy
    quick post/page redirect
    sexybookmarks
    tabber tabs
    widget logic
    widgets on pages
    wp minify
    wp super cache
    youtube channel

    Any of those match up with yours?
    Erica

    None except NextGen, however, Google NextGen Jetpack gallery, and you’ll find a post on a conflict between those two.

    Wasn’t able to fix anything by turning off various plugins. I do hope the developer weighs in on this because it’s a serious issue on our site to lose galleries randomly and have to add them back in.
    Erica

    Any help?

    I haven’t been able to get mine fixed yet. Still displaying the thumbnails correctly, but when I click through, no photos.

    New this morning, the thumbnails on the main gallery are displaying (one for each album), but when you click into an album only chunks of the thumbnails display and others show the dreaded image not found question mark. It’s got to be something interfering. Wonder what Alex thinks?

    I am still having problems with this issue. When I turn off jetpack, clear cache, I can get the photos to show up. I like the tracking in jetpack that is right on our dashboard, but we may juts have to do without. Is there an update coming soon that will remove this issue?
    Thanks,
    Erica

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: NextGEN Gallery] Gallery with many albums, some albums not displaying’ is closed to new replies.
Skip to toolbar