WordPress.org

Support

Support » Plugins and Hacks » [Plugin: NextGEN Gallery] Gallery don’t wan’t to appear.

[Plugin: NextGEN Gallery] Gallery don’t wan’t to appear.

  • Hello,
    Trying to keep the post as simple as possible …
    WdPss: 2.8.5, problem since 2.7…

    So I’ve created a gallery with 235 pics, first it was working fine, updating WP hang up the gallery, that not only desappear, but hang the post : http://www.lasourcephoto.org/2009/09/15/parade-metisse/

    Trying several things, it seem the post and the gallery works when setting number of pics and number of pics by page in NextGen option.

    I don’t want to have “several” thumbs page, I want the whole thing being shown in the post. Initially it have been working, now it doesn’t. !

    So my question is : is there a limitation on how many pics can be shown in a gallery single page ?

Viewing 3 replies - 1 through 3 (of 3 total)
  • So, investigatin the reason why this hang … cannot find.
    But doing sevral tests. the gallery works fine when setting 230 in “gallery” “options” “Gallery settings” “Number of images per page:” 230

    231 Hang !

    I think there is a limit. am I true ?
    how to remove it ?
    what it depend on ?

    Check your PHP.ini <?php phpinfo(); ?> for output_buffering, is there any limit defined ?

    output_buffering say “0” via my PHPinfo, should I modify something in the .htaccess ?

    I don’t know if I have access to the PHP.ini parameter, I think it’s my site hosting administrator that have.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Gallery] Gallery don’t wan’t to appear.’ is closed to new replies.
Skip to toolbar