Support » Plugins and Hacks » NextGEN Gallery » [Plugin: NextGEN Gallery] Flash player error, then gallery won't load

[Plugin: NextGEN Gallery] Flash player error, then gallery won't load

  • Installed nextgen, got imagerotator and uploaded .swf file, .js and .html files into uploads directory and .swf file was recognized by nextgen. Have two galleries installed, called them into them with code tag provided at time of upload.

    That’s it. Can’t get any pictures to display. Have tried a bunch of suggested fixes but nothing worked until unchecked integrate for flash and now instead of an error message saying I needed flash player and mozilla I get a spinning circle that eternally hangs.


Viewing 15 replies - 1 through 15 (of 18 total)
  • Please post a link



    Same thing for me. Very frustrating: http://0000sc9.previewcoxhosting.com/

    Thanks Alex http://bergencountynaacp.com/gallery

    I rechecked integrate with flash since the spinning circle just bothered me.

    This got marked resolved but wasn’t resolved . . still need help.

    I will check it … Can please post your server settings

    Thanks, Alex. I’m not sure what specs you need. Here are some.

    PHP Version 5.2.6

    System Linux spark.dailydns.com 2.6.9-67.0.15.ELsmp #1 SMP Thu May 8 10:52:19 EDT 2008 i686
    Build Date Oct 16 2008 21:47:23
    Configure Command ‘./configure’ ‘–disable-pdo’ ‘–enable-bcmath’ ‘–enable-calendar’ ‘–enable-exif’ ‘–enable-ftp’ ‘–enable-gd-native-ttf’ ‘–enable-libxml’ ‘–enable-magic-quotes’ ‘–enable-mbstring’ ‘–enable-soap’ ‘–enable-sockets’ ‘–enable-wddx’ ‘–prefix=/usr’ ‘–with-bz2’ ‘–with-curl=/opt/curlssl/’ ‘–with-curlwrappers’ ‘–with-freetype-dir=/usr’ ‘–with-gd’ ‘–with-gettext’ ‘–with-imap=/opt/php_with_imap_client/’ ‘–with-imap-ssl=/usr’ ‘–with-jpeg-dir=/usr’ ‘–with-kerberos’ ‘–with-libexpat-dir=/usr’ ‘–with-libxml-dir=/opt/xml2’ ‘–with-libxml-dir=/opt/xml2/’ ‘–with-mcrypt=/opt/libmcrypt/’ ‘–with-mhash=/opt/mhash/’ ‘–with-mysql=/usr’ ‘–with-mysql-sock=/var/lib/mysql/mysql.sock’ ‘–with-mysqli=/usr/bin/mysql_config’ ‘–with-openssl=/usr’ ‘–with-openssl-dir=/usr’ ‘–with-png-dir=/usr’ ‘–with-pspell’ ‘–with-tidy=/opt/tidy/’ ‘–with-ttf’ ‘–with-xmlrpc’ ‘–with-xpm-dir=/usr/X11R6’ ‘–with-xsl=/opt/xslt/’ ‘–with-zlib’ ‘–with-zlib-dir=/usr’
    Server API CGI
    Virtual Directory Support disabled
    Configuration File (php.ini) Path /usr/lib
    Loaded Configuration File /usr/local/lib/php.ini
    PHP API 20041225
    PHP Extension 20060613
    Zend Extension 220060519
    Debug Build no
    Thread Safety disabled
    Zend Memory Manager enabled
    IPv6 Support enabled
    Registered PHP Streams php, file, data, tftp, ftp, telnet, dict, ldap, http, https, ftps, compress.bzip2, compress.zlib
    Registered Stream Socket Transports tcp, udp, unix, udg, ssl, sslv3, sslv2, tls
    Registered Stream Filters string.rot13, string.toupper, string.tolower, string.strip_tags, convert.*, consumed, convert.iconv.*, bzip2.*, zlib.*

    This program makes use of the Zend Scripting Language Engine:
    Zend Engine v2.2.0, Copyright (c) 1998-2008 Zend Technologies
    with the ionCube PHP Loader v3.3.20, Copyright (c) 2002-2010, by ionCube Ltd., and
    with Zend Extension Manager v1.2.2, Copyright (c) 2003-2007, by Zend Technologies
    with Zend Optimizer v3.3.3, Copyright (c) 1998-2007, by Zend Technologies

    Variable Value
    DOCUMENT_ROOT /home2/green/public_html
    HTTP_ACCEPT application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5
    HTTP_ACCEPT_ENCODING gzip, deflate
    HTTP_CONNECTION keep-alive
    HTTP_COOKIE imp_key=a32b77f8c9cc72588f4763fb46ff47f9; Horde=a32b77f8c9cc72588f4763fb46ff47f9; auth_key=6a521fdc30f17be0f46f99a173c2e515
    HTTP_HOST http://www.thegreenwei.com
    HTTP_USER_AGENT Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8
    PATH /bin:/usr/bin
    QUERY_STRING no value
    REMOTE_PORT 50588
    REQUEST_URI /phpinfo.php
    SCRIPT_FILENAME /home2/green/public_html/phpinfo.php
    SCRIPT_NAME /phpinfo.php
    SERVER_ADMIN webmaster@thegreenwei.com
    SERVER_NAME http://www.thegreenwei.com
    SERVER_SIGNATURE <address>Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.7a DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/ Server at http://www.thegreenwei.com Port 80</address>
    SERVER_SOFTWARE Apache/2.2.9 (Unix) mod_ssl/2.2.9 OpenSSL/0.9.7a DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/

    Please update to V1.6.1 !

    I upgraded. Problem persists although now a black box appears on the page and the little spinning circle sits within it.

    Alex, did you want me to check the following “Please verify the settings, is the checkbox “activate flash slideshow” checked?”

    If yes, I can’t see where to toggle that setting.

    What gallery path have you setup in gallery id 2 ? There seems to be a absolute path. Create a new gallery and add some images they should show up ok

    Alex, I’m not seeing any change. I added a new slideshow but I don’t see it in the /content/gallery/ folder. Where are the galleries being stored?

    For each gallery , see settings in the top of each gallery

    OK, this is something. The gallery isn’t showing up in the folder where the app is indicating it’s supposed to be (I’m checking via ftp).

    In my gallery folder, where Nextgen is indicating the galleries are situated, those galleries are not there . . .

    i suggest to complete deinstall the plugin & delete all table, the install it agin… maybe you have a weird setup

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘[Plugin: NextGEN Gallery] Flash player error, then gallery won't load’ is closed to new replies.
Skip to toolbar