Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » [Plugin: NextGEN Gallery] Featured Image

Viewing 15 replies - 1 through 15 (of 21 total)
  • Correction on site http://www.jogolimpo.com

    I am having the same problem.

    I was not sure, but seeing you mention the Nextgen update, it got to me that it indeed happened after the update.

    I have just tried about everything for a week now… no solution.

    I removed all plugins. restored the WP prior to the update. checked all the supposed fixes… nothing seems to help.

    I can upload a image. ( it saves to the server) but the ” SET AS FEATURED IMAGE ” shows me the “saving” text. but gets stuck. The image is never set as featured.

    I’m having the same Wixman’s problem with 2 different sites.. it happens before last NextGEN update, two days ago!

    I have the same problem.
    http://amd7.org

    It started 3 days ago.

    By the way… this problem just happening in LOCAWEB Provider to me….

    O Problema gente não é a Locaweb é um erro na versão 1.96 do PLG

    Sigam esse tuto:

    Excluam o Plugin NEXTGEN
    Ao excluir acessem o mySql
    Na tabela do db procure por wp_usermeta
    Dentro da tabela ache wp_user-settings
    algo como: ngg_show_update_notice196=1 estará grava nessa opção
    então apague essa linha ou se quiser a linha completa.

    Feito isso delete os cookies do navegador
    Tente fazer a imagem destacada salvar se tiver salvo perfeito está normal

    Para você não deixar de usar o Nextgen baixe a versão 1.93 e instale.

    Ela vai funcionar de boa!!!

    Espero que resolva pra vocês!
    Obs* demorei 4 horas pra resolver me deem um feedback no email se deu certo.
    [ redacted, support is offered via the forum and not email ]

    Is there anyone here who can translate that ? the online translation did not make sense.

    Delete the plugin, “Nextgen”
    Go to your mySql administration.
    on the table “wp_usermeta”
    Inside the table search for the “wp_user-settings” you will see aa line saing “ngg_show_update_notice196=1” delete the entire line, when these steps are done, delete the temp files from the browser and try again!

    I had the problem whent though the steps and it worked!!

    Thanks.

    Sadly enough, when i check for ngg_show_update_notice196=1 , there is no such Metavalue in the WP_Users-Settings

    felipe aonde consigo o download do Nextgen versão 1.93 ??

    Isso instale a versão 1.95 que ta tranquila também

    felipe, olha meu blog como tá:
    http://fofocasdalayla.com
    vc acha que o problema é o nextgen mesmo?

    Hi guys anyone having problem with the featured image in the 1.9.6 version of the plugin.

    i keep saving the featured image, but when i go out of the edit page and go back the image just didn’t save.

    anyone have any idea about that?

    [ Solved: Problem was in the server 🙁 ]

    Felipe, meu rpoblema não foi o nextgen 1.96, ele funciona no meu blog normal.
    Por segurança, deixe a versão 1,93 instalada.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘[Plugin: NextGEN Gallery] Featured Image’ is closed to new replies.