WordPress.org

Support

Support » How-To and Troubleshooting » [Plugin: NextGEN Gallery] error when uploading images, updating galleries

[Plugin: NextGEN Gallery] error when uploading images, updating galleries

  • strottrot
    Member

    @strottrot

    I’ve installed the plugin, and been able to set all of the options, create a gallery, and upload a photo. But whenever I try to save changes to the Gallery Settings under ‘Manage Gallery’ or click on ‘Upload Pictures’ from the Gallery main page, I get a 403 error: The requested URL /themes/nextgen-gallery/admin/wp25/admin.php was not found on this server. I don’t know why it is pointing to the themes directory. When I do a search of the directory wp-content:plugins:nextgen-gallery:admin I find many links to the themes directory.
    The wp blog is installed in a directory below the domain name: http://www.stustrot.com/phs
    Any suggestions or clues?
    Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Strange, “themes” is indeed wrong… try to disable other plugins for a test

    strottrot
    Member

    @strottrot

    Thanks, Alex.
    I tried disabling Akismet (the only other plugin I had goign at the time–no dice.) I reinstalled and that worked. (Little silly I didn’t try that b4 posting!)

    peiqinglong
    Member

    @peiqinglong

    Have you tried downloading the latest NextGen? Also, there could be a plugin conflict. If you have another site, try enabling just the NextGen and see if you are having any issues. The correct backend path for NextGen should be:

    wp-admin/admin.php?page=nggallery-add-gallery

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: NextGEN Gallery] error when uploading images, updating galleries’ is closed to new replies.