Support » Plugins » [Plugin: NextGEN Gallery] Error message when launching slideshow

  • Resolved Jesq

    (@jesq)


    I’m getting the message about “The Flash Player and a browser with Javascript support are needed..
    “. I checked to see if the code is in the <head> section and it is there. I tried installing an older version. I have double, triple and quadruple checked all of the settings in the “options” tab. I’m have spent hours and hours trying to locate the issue and it is driving me crazy. I can see the gallery fine, but the slide show will not work. Here are my server settings:

    Operating System : FreeBSD
    Server : Apache/2.2.6 (Unix) mod_ssl/2.2.6 OpenSSL/0.9.7e-p1
    Memory usage : 14.06 MByte
    MYSQL Version : 5.0.24a-log
    SQL Mode : Not set
    PHP Version : 5.2.2
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : 128M
    PHP Max Upload Size : 20000000
    PHP Max Post Size : 8M
    PHP Max Script Execute Time : 30s
    PHP Exif support : Yes ( V1.4 )
    PHP IPTC support : Yes
    PHP XML support : Yes

    Do I need to mess with the permissions on certain files? Most of them are set to 755. I’m seriously going crazy trying to get this thing to work. I really like the way this plugin looks when it is working, but I’m about to give up and try something else. Thanks, Jake

Viewing 14 replies - 1 through 14 (of 14 total)
  • Really? No one can help me with this?

    Please post a link

    Thanks Alex, the link is http://jakenreag.com/galleries/ if you navigate to any of the pages, you can see that the albums and galleries show up fine. But I cannot for the life of me, get the slideshows to work. Thanks again, Jake

    Alex, can you give me a hand on this one? I’m at a dead end. I feel like I have read everything that there is to read on this issue and I still can’t resolve it. Thanks!

    Does this appear in the standard-theme (kubrick), too?

    Yes, I have tried it with the standard Kubrik theme and other “default” wordpress themes and it is the same result with all of them. Thanks, Jake

    OK, my next guess:

    Have you tried to deactivate all plugins and then re-activate the next-gen plugins only? Any change?

    Could perhaps also be a conflict among plugins (sometimes even the ngg-plugin appreciates a reset).

    In your source code you have

    <script type='text/javascript' src='/galleries/galleries/wp-content/plugins/nggallery/thickbox/thickbox-pack.js?ver=3.1.1'></script>
    <script type='text/javascript' src='/galleries/galleries/wp-content/plugins/nggallery/admin/js/swfobject.js?ver=1.5'></script>

    Seems as if the folder galleries is listed twice …

    Maierma, I have not only de-activated, but uninstalled and deleted all other plug-ins to rule out a conflict. Cinematic, how can I correct the code so that it has the correct path? do you know why it would be listing “galleries” twice? Thank you! –Jake

    BTW, Cinematic, that is the problem. I saved a copy of the a page with the corrected path, to the root directory and it worked. Now I just need someone to tell me how to make the nextgen plugin, generate the correct path. –Jake

    What path did you state in your gallery options? And what are the general settings of your wordpress installation (wordpress and blog address)?

    In gallery “General Options,” the “gallery path” is “wp-content/gallery”. As far as I can tell, there are no path setting for the slideshow portion, under “options”. The folder that WP is installed in on the server is “galleries” the absolute path is http://www.jakenreag.com/galleries. I can’t figure out why the script is putting the extra “/galleries/” into the path. Any ideas? Thanks again for all of your help.

    What have you setup as Blog address (URL) and WordPress address (URL)?
    (Look at settings)

    I ended up just doing a fresh install of WP in the SQL. What ever the problem was, ended up being resolved by the fresh install. Thanks for everyone’s help.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: NextGEN Gallery] Error message when launching slideshow’ is closed to new replies.