Support » How-To and Troubleshooting » [Plugin: NextGEN Gallery] ERROR: [filename]:0

[Plugin: NextGEN Gallery] ERROR: [filename]:0

  • marcus178


    When I’m uploading images I get the following error:

    ERROR: [filename]:0

    where [filename] is the name of the image.

    However the files are uploaded and it all seems to work ok so I can’t understand why I’m getting this error

Viewing 5 replies - 1 through 5 (of 5 total)
  • jbudisantoso


    I’m getting the same results as marcus178. The error appears, but everything works fine.


    Just to add, I’m uploading images using the “flash uploader” and get the

    ERROR: [filename] : 0

    However, the files are uploaded and appear in the proper gallery in WordPress and I can see them when I FTP in. I just finished uploading 100 images, each with it’s own error, but at the end I still get:

    100 picture(s) successfully added

    I’m using WordPress 2.8.5 and NextGEN Gallery 1.3.6

    Anyone have any ideas? This is still happening with WordPress 2.8.6 and NextGEN 1.4.3

    The error is generated by the PCLZip class (WP core) and returned to NextGen. The PCLZip class is used when you upload a zip file with images, which (as far as I can see at your descriptions) not the case.

    I’ve tested all the upload types and didn’t get any errors.
    The problem could be NextGen, WordPress or your server settings.

    My Setup
    Wordpress : 2.8.6
    NextGen : 1.4.3
    Operating System : Windows Vista Business – 64bit
    Server : Apache/2.2.11 (WampServer)
    MYSQL: 5.1.30
    PHP: 5.2.8
    Safe Mode : Off

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: NextGEN Gallery] ERROR: [filename]:0’ is closed to new replies.